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Abstract: This project investigates the application of drone-based surveying for the design of a 743.43-

meter-long roadway. The primary aim was to enhance the precision and efficiency of the roadway design 

process through the integration of Unmanned Aerial Vehicles (UAVs) and geospatial technologies. The 

road alignment was surveyed using a drone equipped with RTK GNSS, ensuring high positional 

accuracy. The UAV-collected data was processed using photogrammetry software like Agisoft 

Metashape, which generated Digital Elevation Models (DEM) and orthoimages. These outputs were 

crucial in visualizing the terrain and ensuring the accurate modeling of the project area. 

Following the data collection, geometric design principles were applied to develop the road’s horizontal 

alignment, which included a circular curve, and the vertical profile was adjusted using the existing 

terrain data. The design ensured that the roadway conformed to standard highway design parameters, 

considering factors such as camber, slope, and design speed. Special attention was given to the cut and 

fill volume estimation, which is integral to the earthwork calculations and material requirements for the 

project. 

The study incorporated AutoCAD Civil 3D for the design of the horizontal and vertical alignments, 

cross-sectional layers, and the preparation of construction drawings. Global Mapper was used to 

analyze cross-drainage structures at chainages 80m and 100m by generating flow networks and 

watersheds, which informed the optimal drainage design. 

In addition to road alignment design, the project also addressed superelevation design by calculating the 

roadway's cross slope adjustments at different points along the curve to enhance road safety. Sight 

Distance Analysis (SSD and OSD) was conducted to ensure adequate visibility for drivers and prevent 

potential safety issues caused by obstructions. 

The project concludes that the combination of drone-based surveying, photogrammetry, and advanced 

design software offers a significant improvement in the accuracy, cost-effectiveness, and speed of road 

design. The integrated approach also improves planning for earthworks, material management, and 

construction scheduling. This method presents a viable solution for future road projects, especially in 

challenging terrains where traditional surveying techniques may not be as effective.                                              
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I. INTRODUCTION 

In recent years, advancements in Unmanned Aerial Vehicles (UAVs) and drone-based surveying have significantly 

transformed the landscape of civil engineering, particularly in the design and construction of infrastructure projects 

such as roads and highways. UAV technology, when integrated with Real-Time Kinematic (RTK) GNSS, offers a 

highly accurate and efficient method for data collection over large areas. This technology minimizes human error, 

reduces the time required for surveying, and provides high-resolution spatial data that is critical for engineering design. 

The project at hand focuses on the use of drone-based surveying for the design of a 743.43-meter-long roadway, 

incorporating the latest technologies and design methodologies to ensure both precision and efficiency. 

The project aimed to survey and design a roadway alignment, starting with data collection through drone surveys that 

provided high-accuracy geospatial data. The drone was equipped with RTK GNSS to ensure the precision of location 
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data, a crucial factor for determining the topography of the land and informing subsequent design decisions. This data 

was then processed using photogrammetry software such as Agisoft Metashape to generate Digital Elevation Models 

(DEM) and orthoimages, which were used to map the terrain accurately. 

One of the key objectives of this project was to develop the horizontal alignment of the roadway, incorporating a 

circular curve to enhance the flow of traffic while adhering to design guidelines and standards. In parallel, a vertical 

profile was created based on the existing terrain data, with a focus on creating smooth transitions in gradient for user 

safety and comfort. Additionally, a comprehensive analysis of earthwork volumes was performed to estimate cut and fill 

volumes, a critical aspect of construction planning and resource allocation. 

A significant portion of the project also focused on drainage planning, an essential aspect of any road design to prevent 

water accumulation, erosion, and flooding. For this purpose, Global Mapper was employed to generate flow networks 

and watersheds at key chainages, specifically at 80m and 100m. These analyses helped identify the most suitable 

locations for cross- drainage structures, ensuring that the road design effectively managed surface water and met 

environmental and safety standards. 

The project also incorporated superelevation design, an essential aspect of road safety when dealing with curves. 

Superelevation is the transverse slope of a roadway in a curve, designed to counterbalance the centrifugal force 

experienced by vehicles, thus improving vehicle stability and reducing the risk of accidents. The roadway's cross slope 

adjustments were carefully calculated at various points along the curve to meet the design speed and curve radius 

requirements. 

Moreover, Sight Distance Analysis (both SSD and OSD) was conducted to ensure the design meets the visibility 

requirements for safe driving. Any obstructions along the alignment were identified and rectified to avoid accidents 

caused by limited visibility. 

Through the integration of drone-based surveying, advanced photogrammetry, and cutting-edge design software such 

as AutoCAD Civil 3D, this project demonstrates the power of technology in improving the accuracy, speed, and cost-

effectiveness of road design processes. The successful implementation of UAV-based surveying combined with 

thorough geospatial analysis can provide engineers and planners with highly reliable data for decision-making, enabling 

the creation of roads that are safer, more efficient, and environmentally sustainable. 

 

II. LITERATURE REVIEW 

Drone-Based Surveying 

Efficiency and Accuracy: UAVs equipped with RTK GNSS systems enable rapid and precise data collection, achieving 

sub- centimeter accuracy. This advancement significantly enhances topographic mapping, roadway design, and 

construction monitoring, especially for large-scale infrastructure projects. 

Comparative Studies: Research comparing UAV-based surveys with traditional methods demonstrates that drones offer 

higher efficiency and comparable accuracy, even in challenging terrains, thereby reducing labor and minimizing manual 

measurement errors. 

 

Photogrammetry and Digital Elevation Models (DEM) 

Model Generation: Photogrammetry software like Agisoft Metashape processes UAV-captured imagery to create 

DEMs and orthophotos, providing 3D terrain models essential for road alignment and grading decisions. These models 

offer high spatial resolution, facilitating detailed terrain analysis. 

Accuracy Considerations: Studies indicate that UAV-derived DEMs can achieve vertical accuracies within 68 mm, 

making them reliable for civil engineering applications. 

Horizontal and Vertical Alignment Design 

Design Principles: Incorporating DEMs into road design allows for precise planning of horizontal and vertical 

alignments. This integration ensures compliance with safety standards, such as those outlined in IRC 73-1980, and 

facilitates the design of superelevation and vertical curves to enhance road safety and driver comfort. 

Drainage Design and Watershed Analysis 



I J A R S C T    

    

 

               International Journal of Advanced Research in Science, Communication and Technology  

                               International Open-Access, Double-Blind, Peer-Reviewed, Refereed, Multidisciplinary Online Journal 

Volume 5, Issue 9, May 2025 

 Copyright to IJARSCT         DOI: 10.48175/IJARSCT-27066  505 

    www.ijarsct.co.in  

 
 

ISSN: 2581-9429 Impact Factor: 7.67 

 
Geospatial Analysis: Advanced GIS tools like Global Mapper assist in analyzing flow networks and watersheds, crucial 

for designing effective drainage systems. These analyses help identify optimal locations for cross-drainage structures, 

minimizing the risk of flooding and ensuring road longevity. 

 

Geospatial Software in Road Design 

Integration and Simulation: Software such as AutoCAD Civil 3D integrates survey data and topographic models to 

create accurate road layouts, profiles, and cross-sections. It also facilitates the simulation of design alternatives, aiding 

in decision-making and optimization of design parameters. 

 

OBJECTIVES 

The primary objectives of this project are as follows: 

To Design Road Alignment: 

Develop a comprehensive road alignment, including both horizontal and vertical alignment, using advanced surveying 

and geospatial technologies. The design will focus on optimizing the road geometry to ensure safety, efficiency, and 

environmental sustainability. 

To Conduct High-Precision Surveying Using Drone Technology: 

Utilize drone-based photogrammetry to capture accurate topographic data, facilitating the creation of Digital Elevation 

Models (DEMs) and orthophotos, which will be used for road design and analysis. 

To Analyze Drainage and Hydrology: 

Use Global Mapper software to generate flow networks and watershed models to identify potential drainage problems 

and optimize cross-drainage structures at critical chainages (80m and 100m) along the road alignment. 

To Integrate Survey Data with Geospatial Software for Design Development: 

Incorporate collected survey data into AutoCAD Civil 3D for developing detailed road design and ensuring that the 

design aligns with required geometric standards and safety regulations. 

To Ensure Design Accuracy and Compliance with Standards: 

Validate the alignment, drainage, and geometric design through cross- referencing with Indian Road Congress (IRC) 

design standards and guidelines to ensure compliance with local regulations. 

To Provide Recommendations for Future Road Planning: 

Based on the findings of the design, drainage analysis, and survey data, provide recommendations for further 

improvements and future road construction projects. 

STUDY AREA 

The study area for this project is a road alignment located near the cjits college starts from NH163and ends at cjits boys 

hostel . The specific area for analysis stretches from Station 0+000.00m to Station 0+743.43m, covering a variety of 

terrains that pose both challenges and opportunities for road design. 

Key characteristics of the study area include: 

Geographical Features: 

The area includes sections of flat terrain interspersed with gentle slopes, making it suitable for incorporating horizontal 

and vertical road alignments. 

Drainage challenges are identified at certain locations, requiring analysis and design for cross-drainage structures. 

The study area also includes areas prone to waterlogging and requires a strategic approach to watershed management to 

mitigate potential flooding risks. 

Land Use: 

The surrounding land is a mix of agricultural and undeveloped terrain, with some urban developments at the western 

end. 

The road is expected to facilitate increased traffic as the region develops, and thus, the design needs to accommodate 

future growth. 
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Hydrological Considerations: 

A significant portion of the study area is part of a larger watershed, necessitating the implementation of drainage 

solutions. 

Key chainages (80m and 100m) are especially critical for the design of cross-drainage structures to manage surface 

water flow. 

The road will serve as a critical link for the local population and will improve transportation accessibility across the 

region. The area’s hydrological data, slope profiles, and soil types have been factored into the design process to ensure 

a well-integrated infrastructure solution. 

 

INSTRUMENTS AND SOFTWARE USED 

To conduct this project, several advanced instruments and software applications were employed for data collection, 

analysis, and design development. These tools are vital for ensuring high accuracy and efficiency throughout the 

process. 

Instruments: 

Drone (UAV) with RTK GNSS: 

The drone equipped with RTK GNSS technology was used for high-precision aerial surveying, capturing topographic 

data, and generating detailed Digital Elevation Models (DEMs). This tool was critical in obtaining rapid and accurate 

survey data over the entire study area, especially for difficult-to- reach locations. 

Global Positioning System (GPS): 

A high-precision GPS system was used to gather Ground Control Points (GCPs) for further georeferencing and 

calibration of drone imagery. This ensured the accuracy of photogrammetric processing in software like Agisoft 

Metashape. 

Software: 

Agisoft Metashape: 

This photogrammetric software was used for image processing of the drone data. It converted the captured drone images 

into 3D models, orthophotos, and Digital Elevation Models (DEMs). The models produced were then incorporated into 

the road design process. 

AutoCAD Civil 3D:  

AutoCAD Civil 3D was utilized for the geometric design of the road alignment, including horizontal and vertical 

alignment, cross- sections, and superelevation. The software also enabled the integration of surveyed data to develop a 

comprehensive road design plan, including earthworks, volume calculations, and alignment modifications. 

Global Mapper: 

Global Mapper was used to analyze hydrological data, specifically for generating flow networks and watershed models. 

It was essential for identifying the locations of cross-drainage structures at critical chainages (80m and 100m) along the 

road alignment. 

Microsoft Excel: 

Excel was employed for data management, including organizing survey data and conducting basic calculations related 

to alignment and drainage. 

Google Earth (for Preliminary Surveying): 

Google Earth was used during the preliminary analysis to assess the study area’s general features and identify any 

preliminary obstacles or constraints in the road design. 

 

II. METHODOLOGY 

The methodology for this project involves several key steps, incorporating advanced surveying techniques, software 

applications, and civil engineering design practices. The process includes drone surveys for data collection, AutoCAD 

Civil 3D for road design, and hydrological analysis using Global mapper software. 

 

 



I J A R S C T    

    

 

               International Journal of Advanced Research in Science, Communication and Technology  

                               International Open-Access, Double-Blind, Peer-Reviewed, Refereed, Multidisciplinary Online Journal 

Volume 5, Issue 9, May 2025 

 Copyright to IJARSCT         DOI: 10.48175/IJARSCT-27066  507 

    www.ijarsct.co.in  

 
 

ISSN: 2581-9429 Impact Factor: 7.67 

 
Drone Survey: 

The drone survey was conducted using a high-precision RTK GPS- equipped drone, which allowed for rapid and 

accurate data collection over the entire study area. The drone was flown along the proposed road alignment, capturing 

high-resolution imagery and topographic data to generate Digital Elevation Models (DEMs) and orthophotos. The 

process of the drone survey included the following steps: 

Pre-Survey Planning: A flight plan was established using the study area’s coordinates, considering factors such as 

terrain type and accessibility. 

Flight Execution: The drone followed the pre-planned flight path, collecting georeferenced images at specified intervals 

along the alignment. 

Post-Processing: The collected data was processed using Agisoft Metashape software to generate 3D models, DEM, 

and orthophotos. 

The primary purpose of the drone survey was to create accurate topographic models that would serve as the foundation 

for the subsequent design work in AutoCAD Civil 3D. 

Drone Outputs – DEM, Orthoimages 

Once the drone data was processed, the following outputs were generated: 

Digital Elevation Model (DEM): A high-resolution DEM was created, representing the elevation of the terrain across 

the study area. This model was crucial for analyzing the topography, identifying slopes, and facilitating accurate design 

adjustments. 

Orthophotos: The drone captured orthorectified images of the entire study area, which were used for visual inspection, 

feature identification, and verification of topographic data. 

These outputs were imported into AutoCAD Civil 3D for detailed road alignment design, including the creation of 

horizontal and vertical alignments and drainage planning. 

 

Traffic Data and Design 

AADT (Annual Average Daily Traffic): Field survey and estimation conducted. 

Vehicle Class Considered: Commercial vehicles (≥ 3 axles) 

Average Daily Traffic (ADT) over 7 days: 1,500 vehicles/day 

Growth Rate: 5% per annum 

Commercial Vehicle Percentage: ~35% 

Design Life: 15 years 

Vehicle Damage Factor (VDF): 2.5 Calculated MSA = 1.5 million standard axles 

 
CBR Value Calculation: 

CBR @ 2.5 mm = (80 / 1370) × 100 = 5.84% 

CBR @ 5.0 mm = (112 / 2055) × 100 = 5.45% 

Final Design CBR Value (Average of Multiple Tests) = 7% 
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Alignment Creation 

Start a New Drawing: 

Open Civil 3D and create a new drawing or use

templates). 

Create Alignment: 

Go to Home → Create Design → Alignment 

Set the Alignment Type to "Centerline" or as

Draw the alignment by clicking along your design

(start, increment, and direction) to define the alignment.

Make sure to check Curve Properties (e.g., 

 

 

Alignment curve details 

Tangent Data 

300.243 Course: S 76° 26' 20.7387"

1 Tangent     

Start Station:  0+000.00  

End Station:  0+293.94  

Length:  293.945m  

Design Speed:  50   

Design 

Checks: 
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or use an existing template suited for road design (e.g., Standard or Custom 

Alignment → Alignment Creation Tools. 

as needed. 

your design line or specifying tangent, curve, and spiral points. Use 

ion) to define the alignment. 

 radius) for curved segments  

  

20.7387" E 
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ted for road design (e.g., Standard or Custom 

points. Use Stationing 
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Subdivision Street   Cleared

2 Circular Curve 

Start Station:  0+293.94  

End Station:  0+443.19  

Radius:  112.000m  

Design Speed:  50   

Design 

Criteria: 

    

Minimum Radius: 86.00 Cleared

Design 

Checks: 

    

3 Tangent     

Start Station:  0+443.19  

End Station:  0+743.43  

Length:  300.243m  

Design Speed:  50   

Design 

Checks: 

    

Subdivision Street   Cleared

Create Existing Ground Profile 

Create Existing Ground Surface (EG): 

Import your survey or topographic data to create

Go to Home → Create Ground Data → Surfaces

Select your surface type (e.g., TIN surface for

Create Existing Ground Profile: 

Go to Home → Profile → Profile Creation 

The existing ground profile will be generated
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Cleared 

Cleared 

Cleared 

create a surface, if not already available. 

Surfaces → Create Surface. 

for triangulated data). 

Creation Tools. 

generated along the alignment 
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Create Design Profile 

Design Profile Creation: 

Once the existing ground profile is created,

Go to Home → Create Design → Profile →

Select your alignment and click on Create Profile

Define vertical curves, grades, and elevations

Adjust slopes and curves for smooth transitions,
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created, you can create a proposed profile for your road. 

→ Profile Creation Tools. 

Profile View to generate a new profile view. 

elevations for the proposed design profile. 

ansitions, including vertical curves to meet design standards 
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Basic Assembly Creation 

Create Road Cross-Section Template (Assembly)

Go to Home → Create Design → Corridor 

Design a basic cross-section template for 

Lane widths. 

Shoulders. 

Ditches or sidewalks. 

Curbing (if applicable). 

Use Subassemblies such as "Lane", "Shoulder",

 
Customize the template to match your project’s road geometry and expected cross

widths, shoulder slopes, and ditch depths 
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(Assembly): 

Corridor → Assembly Creation Tools. 

 your road. For a basic design, include: 

"Shoulder", "Curb", and "Ditch" for typical road components.

Customize the template to match your project’s road geometry and expected cross-sections. For example, adjust lane 
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Corridor Creation 

Create the Corridor: 

Go to Home → Create Design → Corridor 

Select the alignment, profile (proposed), and

Specify the corridor limits by choosing a range

Choose the appropriate target surfaces for the corridor (e.g.,

Corridor Modifications: 

Adjust the corridor to ensure it fits within design

cross-section based on existing conditions).

 

Corridor Surface Creation 

Create Corridor Surface: 

Go to Home → Create Design → Surfaces 

Select the corridor you just created. 

Choose the type of surface (e.g., Top, Bottom,

This will generate a surface based on the corridor geometry,

volume, etc.). 
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 → Corridor Creation Tools. 

and the assembly (cross-section template). 

range of stations. 

Choose the appropriate target surfaces for the corridor (e.g., existing ground surface, proposed design

design requirements (e.g., modify the super elevation for curves or adjust the 

section based on existing conditions). 

 

 → Create Corridor Surface. 

Bottom, or Existing depending on what you want to calculate).

This will generate a surface based on the corridor geometry, which can then be used for further calculations (earthwork, 
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design surface). 

(e.g., modify the super elevation for curves or adjust the 

Existing depending on what you want to calculate). 

calculations (earthwork, 
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Sample Line Creation 

• Create Sample Lines: 

o Go to Home → Create Design → Section Views → Sample Line Creation Tools. 

o Select your alignment. 

o Choose the range of stations where you want to create sample lines (you can create sample lines at every station or at 

specific intervals). 

o Set the Sample Line Style (e.g., typical, detailed). 

o Civil 3D will generate sample lines across the alignment at the selected intervals. 

• Create Section Views: 

o After creating the sample lines, go to Home → Create Design → Section Views → Create Section Views. 

o Choose the sample lines you want to display and the station range. 

o These will give you the cross-sectional profile of the road at different points along the alignment. 

  

Quantity Takeoff and Material Computation 

Create a New Quantity Takeoff: 

Go to Analyze → Volumes → Create Volume Surface. 

Define your surfaces (e.g., Existing Ground Surface and Corridor Surface). 

This will create a volume surface used for earthwork calculations. 

Calculate Material Quantities: 

Go to Analyze → Quantities → Create Quantities. 

Select the Volume Surface for cut/fill calculations. 

The software will automatically calculate quantities based on the difference between the proposed corridor surface and 

the existing ground surface 
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Generate Material Report 

Generate Material Report: 

Go to Output → Reports → Create Report. 

Choose the Volume Report to generate a material takeoff, showing cut and fill quantities. 

Include additional materials if needed (e.g., road base, asphalt, concrete for curbs, etc.). 

Customize the report for your project’s needs, including unit measurements (e.g., cubic yards, cubic meters). 

Generate Cross Section Drawing 

Generate Cross-Section Sheets: 

Go to Output → Create Section Sheets. 

Select the cross-section views you created earlier. 

Set the sheet layout and number of sheets. 

Civil 3D will generate the drawing sheets with cross- sectional information. 

Annotate Cross Sections: 

Annotate the cross-sections with dimensions, elevations, and any additional notes. 

Customize the section view styles to show key information such as ditch depths, road width, 

and lane markings. 

 
 

PLACEMENT OF 1VENT PIPE CULVERT AS PER IRC:SP:13-2022 

During the analysis of the drainage pattern using Global Mapper, a flow network was generated to understand the 

interaction between natural watercourses and the proposed road alignment. It was observed that a stream intersects the 

road between chainages 80 m and 100 m. To ensure proper drainage and avoid waterlogging or road damage, a vent 

pipe culvert was proposed at this location. 

As per the guidelines provided in IRC:SP:13-2022 – Guidelines for the Design of Small Bridges and Culverts, vent pipe 

culverts are suitable for low discharge conditions and where the stream width is relatively narrow. These culverts are 

economical, easy to install, and effectively allow the passage of water beneath the roadway without interrupting the 

flow. 

Based on the observed topography and anticipated discharge at the location, a single vent pipe culvert was deemed 

sufficient. The culvert will be designed with appropriate dimensions, bedding, and inlet/outlet treatments to ensure 

durability and performance during peak flow conditions. This provision not only maintains the natural flow regime but 

also protects the structural integrity of the road. 

The design adheres to relevant hydrological, hydraulic, and structural considerations as prescribed by IRC:SP:13-2022, 

ensuring both functionality and compliance with national standards. 

Specifications of the Vent Pipe Culvert 

The proposed vent pipe culvert at chainage 90 m (between 80 m and 100 m) is designed in accordance with 

IRC:SP:13-2022, which outlines the criteria for small bridges and culverts. The key specifications are as follows: 

Vent Pipe Culvert – Circular cross-section, typically made from RCC (Reinforced Cement Concrete) or NP (Non-

Pressure) class concrete pipes. 

Single Vent – Adequate for the low discharge observed at the location. 

900 mm (commonly used for small water crossings with moderate flow). 
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Final size to be confirmed based on site-specific hydraulic calculations. 

NP3 Class RCC Pipe – Suitable for moderate loading conditions and buried installations. 

Depends on road width and embankment slopes. 

Typically ranges between 6m to 12m, including headwall extensions. 

Pipe laid with a minimum slope of 1 in 100 to maintain self- cleansing velocity and prevent silting. 

RCC or Masonry Construction on both inlet and outlet sides. 

Headwalls to extend at least 500 mm above the road surface to prevent overtopping 

Wing walls flared to guide water efficiently into and out of the pipe. 

Minimum 150 mm thick bedding of sand or granular material beneath the pipe. 

Pipe covered with at least 600 mm earth cushion over the crown to resist traffic loads. 

Pitching with stone or concrete blocks on the upstream and downstream faces to prevent erosion 
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III. RESULTS 

The primary aim of this project was to design a 743.43-meter-long roadway using drone-based surveying, resulting in 

the generation of precise Digital Elevation Models (DEM) and orthoimages. These products provided the necessary 

topographic data to develop both the horizontal and vertical road alignments, along with other essential road design 

elements 

Horizontal Alignment Design 

The horizontal alignment was divided into three distinct segments: 

Segment 1 (Tangent): This section runs from Station 0+000.00 to 0+293.94, covering a distance of 293.945 meters with 

a course direction of S 00° 05' 27.32" E. 

Segment 2 (Circular Curve): This curve runs from Station 0+293.94 to 0+443.19, covering a length of 149.243 meters. 

The curve has a radius of 112 meters, with a delta angle of 76° 20' 53.41". The design speed is 50 km/h, and the 

minimum radius required was 86 meters, confirming that the curve was within the acceptable design limits. Key 

parameters for the curve include: Tangent Length: 88.053 meters 

Mid-ordinate: 23.953 meters Chord Length: 138.444 meters 

Segment 3 (Tangent): This final tangent section spans from Station 0+443.19 to 0+743.43, covering 300.243 meters, 

with a course direction of S 76° 26' 

20.74" E. 

Vertical Profile Design 

The vertical alignment has been designed with an initial gradient of -0.417%, ensuring a smooth and safe transition in 

elevation. The road's design elevation varies from 365.160 meters at the start (Station 0+000.00) to 

362.061 meters at the end (Station 0+743.43). This ensures that the road complies with basic topographical and design 

standards. No vertical curves were incorporated in this design. 
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Pavement Structure Design 

The pavement structure thickness was selected from IRC based on CBR and AADT traffic test values 

Sub-base: 0.30 meters of granular material Base: 0.10 meters of aggregate material 

Pavement Layers (2 Bituminous layers): Each layer is 0.025 meters thick 

Camber: A 2% crowned cross slope was included for drainage purposes. 

Road Cross Section & Slopes 

The road's cross-section was designed with the following parameters: 

Carriageway Width: 6.0 meters (3.0 meters each lane) Shoulder Width: 1.5 meters on each side 

Total Road Width: 9.0 meters 

Cut Slope: 6:1 (Horizontal:Vertical ratio) Fill Slope: 9:1 (Horizontal:Vertical ratio) 

These dimensions ensure sufficient space for traffic and safety features, as well as proper drainage and slope 

considerations. 

Earthwork and Volume Calculations 

A crucial part of the project was estimating the cut and fill volumes needed for road construction. The following 

calculations were made: Total Cut Volume: ≈ 266 m³ 

Total Fill Volume: ≈ 4,166 m³ 

Net Volume (Fill – Reusable Cut): ≈ 3,900 m³ 

These calculations allow for better planning and material management, ensuring the right amount of material is 

available for construction while minimizing wastage. 

Pavement Volume Calculations 

The volume of each pavement layer was calculated every 20 meters to ensure proper material 

Distribution along the road. The volumes are as follows: Sub-base: ~2,766.53 m³ 

Base: ~446.06 m³ 

Pavement Layers 1 & 2 (each): ~111.51 m³ 

Summary of osd ssd Findings: 

Throughout the entire alignment, the Actual Sight Distance is consistently greater than or equal to the Minimum Sight 

Distance of 45 meters. 

No obstructions were reported at any station, and no violations were observed in the sight distance requirements. The 

sight distance along the road alignment meets the design criteria and no obstructions or violations were identified. The 

alignment is clear, ensuring safe visibility for drivers along the proposed road. 

In overtaking sight distance some points are violated so we ensure to place of regulatory and warning signs. 

 

IV. CONCLUSION 

The application of drone-based surveying, using UAVs with RTK GNSS, significantly improved the efficiency and 

accuracy of the road design process for the 743.43-meter-long roadway. The collected data allowed for the precise 

generation of DEMs and including the circular curve, pavement structure, and earthwork estimations, IRC met required 

standards and provided accurate information for future construction. 

By integrating cutting-edge tools like AutoCAD Civil 3D and GIS software, this approach offers a faster, more cost-

effective method for road design that can be applied to similar projects. The results highlight the effectiveness of drone-

based surveying in overcoming challenges related to terrain, data accuracy, and road construction, and provide a solid 

foundation for future infrastructure projects. 
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