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Abstract: This study integrated Differential Global Positioning System (DGPS) and drone-based 

photogrammetry to conduct a high-precision geospatial survey of the 32-acre Christu Jyothi Institute of 

Technology & Science (CJITS) campus in Jangaon, Telangana. Using G30 GINTEC DGPS and a DJI 

Mavic 3 Enterprise drone, the project mapped terrain, infrastructure, and natural features with 

centimeter-level accuracy. Aerial imagery, captured at 60 meters with 70% overlap, was processed in 

Agisoft Metashape to produce orthomosaics, Digital Surface Models (DSMs), Digital Terrain Models 

(DTMs), contour maps, and watershed visualizations. AutoCAD Civil 3D and ArcMap analyses 

generated spatial datasets, including elevation (361.147–365.607 m), slope (0.01–871.39%), and a 

detailed building inventory (e.g., Administrative Main Block: 3,707.08 m²). The results demonstrate the 

efficacy of combined geospatial technologies for institutional mapping, offering scalable solutions for 

campus management, infrastructure planning ,urban planning, and environmental sustainability. 

Geospatial survey and mapping have evolved significantly with the integration of advanced technologies 

such as Differential Global Positioning System (DGPS) and Unmanned Aerial Vehicles (UAVs), 

commonly known as drones. These technologies offer a highly efficient, accurate, and cost-effective 

approach for collecting and analyzing spatial data over large and inaccessible areas. 

DGPS enhances the accuracy of conventional GPS by using a network of fixed ground-based reference 

stations, providing centimeter-level precision, which is crucial for detailed topographic and cadastral 

mapping. When integrated with drone technology, the capabilities of geospatial surveys are vastly 

improved. Drones equipped with high-resolution cameras, LiDAR, and thermal sensors can capture 

real-time aerial imagery and data, which is processed using photogrammetry and GIS software to create 

detailed 2D maps, 3D models, Digital Elevation Models (DEMs), and orthomosaics. 

This combination is particularly beneficial for applications in civil engineering, urban planning, 

agriculture, disaster management, and environmental monitoring. The use of DGPS ensures the 

positional accuracy of drone-captured data, making it suitable for precise engineering and planning 

tasks. Overall, the synergy between DGPS and drone technology is transforming traditional surveying 

methods,. 
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I. INTRODUCTION 

Geospatial technologies have revolutionized spatial data acquisition, providing accurate, cost-effective, and scalable 

solutions for mapping and analysis. Differential Global Positioning System (DGPS) offers centimeter-level precision for 

ground control points (GCPs), while drone-based photogrammetry enables rapid, high-resolution data collection. 

Together, these technologies produce detailed 2D and 3D models, supporting applications in urban planning, 

infrastructure development, and environmental management.The 32-acre CJITS campus in Jangaon, Telangana, spans 

diverse infrastructure, including academic buildings, hostels, and natural features like wells and vegetation. This project 

aimed to create a comprehensive geospatial dataset to support campus planning, topographic analysis, and resource 

management. Outputs include orthomosaics, DSMs, DTMs, contour maps, watershed visualizations, elevation/slope 

analyses, and a detailed building inventory. This report details the methodology, results, and applications, highlighting 
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the benefits of integrated geospatial approaches.DGPS is an enhancement to the standard GPS system that provides 

improved location accuracy, often up to a few centimeters, by correcting signal errors using reference stations. When 

paired with drones— autonomous or semi-autonomous aerial vehicles equipped with advanced sensors and cameras—

the result is a highly effective system capable of capturing high-resolution geospatial data over large and difficult-to-

access areas in a fraction of the time required by conventional methods. 

 

II. OBJECTIVES 

The main objectives of the project are as follows: 

• Establish precise Ground Control Points (GCPs) using G30 GINTEC DGPS for georeferencing. 

• Conduct an aerial survey of the CJITS campus using a DJI Mavic 3 Enterprise drone at 60 meters. 

• Process DGPS and drone data using CHC Geomatics Office 2 and Agisoft Metashape to generate high-resolution 

outputs. 

• Produce orthomosaics, DSMs, DTMs, contour maps, watershed visualizations, and elevation/slope analyses for 

planning. 

• Derive terrain characteristics, detailed building inventories, and spatial data layers for campus management.  

• To enhance the accuracy of spatial data collection. 

• To improve efficiency and reduce time in surveying operations. 

• To generate high-resolution imagery and 3D models. 

• To support multi-disciplinary applications with precise geospatial outputs. 

 

III. STUDY AREA 

The 32-acre CJITS campus in Jangaon, Telangana (506167, India), is a semi-urban site with academic, residential,  and 

utility infrastructure, plus natural features like wells and vegetation. The campus is divided into three zones: 

• Zone 1 (First Boundary): Academic and administrative facilities (e.g., Administrative Main Block, laboratories). 

• Zone 2 (Second Boundary): Residential and support facilities (e.g., Boys’ Hostel, staff quarters).  

• Zone 3 (Third Boundary): Girls’ Hostel and related infrastructure. 

• Varied topography (361.147–365.607 m elevation) influences drainage and infrastructure placement, necessitating 

detailed mapping. 

• The chosen site may cover open fields, roads, buildings, water bodies, and uneven topography—offering a realistic 

environment to evaluate the effectiveness of high-precision geospatial mapping. 

 
 

 

 



I J A R S C T    

    

 

               International Journal of Advanced Research in Science, Communication and Technology  

                               International Open-Access, Double-Blind, Peer-Reviewed, Refereed, Multidisciplinary Online Journal 

Volume 5, Issue 8, May 2025 

 Copyright to IJARSCT         DOI: 10.48175/568   514 

    www.ijarsct.co.in  

 
 

ISSN: 2581-9429 Impact Factor: 7.67 

 
IV. LITERATURE REVIEW 

1. Advancements in satellite positioning, aerial imaging, and computational processing have driven geospatial 

technology evolution. DGPS, developed in the 1990s, corrects GPS errors for centimeter- level accuracy (Smith & 

Brown, 2021). Drone-based photogrammetry, popularized in the 2010s, reduces survey costs and time (Pix4D, 2022). 

Studies like Johnson et al. (2020) demonstrate DGPS-drone integration for campus mapping, achieving 2 cm accuracy. 

Gupta and Sharma (2022) highlight their use in Indian urban planning, emphasizing DGCA compliance. Agisoft 

Metashape is a standard for photogrammetric processing, producing high-precision outputs (Agisoft, 2023). Challenges 

include regulatory compliance, data processing demands, and environmental factors (Esri, 2023). This study applies 

these technologies to CJITS, addressing local constraints. 

2. According to El-Rabbany (2002), DGPS significantly improves the positional accuracy of standard GPS by using 

ground-based reference stations to correct satellite signal errors. This has proven critical for precision applications such 

as cadastral surveys and infrastructure planning. Research by Leick et al. (2015) further emphasizes DGPS's ability to 

deliver sub-meter to centimeter-level accuracy, making it suitable for high-precision geospatial tasks 

3. Colomina and Molina (2014) discuss the role of UAVs in photogrammetry, highlighting their efficiency in capturing 

high-resolution aerial images for 2D and 3D mapping. Their work illustrates that drones can drastically reduce survey 

time and labor, especially in inaccessible or hazardous areas. 

 

V. INSTRUMENT AND SOFTWARE USED 

The G30 GINTEC DGPS: Base and rover units for centimeter-level GCP accuracy. DJI Mavic 3 Enterprise Drone: 48-

megapixel camera for aerial imagery. 

1. Drone (UAV – Unmanned Aerial Vehicle): 

Multirotor or fixed-wing drones equipped with high-resolution cameras or LiDAR sensors for aerial data capture. 

2. Differential Global Positioning System (DGPS): 

A base station and rover setup used to correct GPS signals and enhance positional accuracy, providing centimeter-level 

precision. 

3. High-Resolution Camera: 

Mounted on the drone for capturing geo-tagged aerial images suitable for photogrammetry and mapping. 

4. LIDAR Sensor (optional): 

Used in advanced surveys for detailed 3D point cloud generation, especially in vegetated or complex terrain. 

5. Ground Control Points (GCPs) and Markers: 

Physical markers placed on the ground and surveyed using DGPS to georeference and improve the accuracy of aerial 

maps. 

6. Battery Packs and Charging Units: 

For powering drones and DGPS systems during field operations. 

7. Tablet/Remote Controller with GPS Connectivity: 

Used to operate the drone, plan flight paths, and monitor real-time image capture. 

 

SOFTWARE: 

Agisoft Metashape: Photogrammetric processing for orthomosaics, DSMs, DTMs, point cloud and 3D models. 

AutoCAD Civil 3D: Vector drafting and topographic analysis. 

ArcMap: GIS-based spatial visualization and analysis.  

1. Drone Flight Planning Software (e.g., DJI GS Pro, Pix4Dcapture, or Mission Planner):Used to define flight paths, 

altitude, image overlap, and automate drone flights. 

2. Photogrammetry Software (e.g., Pix4Dmapper, Agisoft Metashape, DroneDeploy) 

3. GIS Software (e.g., ArcGIS, QGIS): 

4. DGPS Post-Processing Software (e.g., Trimble Business Center, Leica Geo Office) 

5. AutoCAD or Civil 3D: 
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VI. METHODOLOGY 

DGPS SURVEY: 

STATIC SURVEY PROCEDURE: 

Three GCPs were established in a triangular arrangement using the G30 GINTEC DGPS system. GCPs were placed in 

open areas with clear satellite visibility. 

 
FIGURE NO: 1 GROUND CONTROL POINTS OF CJITS 

GCP 2                                                                                                  GCP 3 

Tripod Setup and Instrument Mounting 
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DGPS SETUP PROCESS 

The tripod was set up at each static point, and the DGPS base and rover units were mounted securely. The SurPad 4.3 

software was opened on the controller device. 

In the software, the Communication tab was accessed to connect the base and rover units using their respective device 

codes. (G912BC148613315 for base),(G912C3148624732 for rover) 

 

Static Survey Setup: 

The Static Survey option was selected. 

Instrument height was entered, along with the method of measurement (from antenna phase center). Each static point was 

named accordingly: GCP1, GCP2, and GCP3. 

Data was recorded continuously at each point for duration of 3 hours. After recording, the instrument was connected to a 

computer via Wi-Fi. 

The device's IP address (192.168.10.1) was entered in a browser to access the Gentic DGPS interface. The recorded .sth 

file was downloaded for further processing. 

 
 Static observations (3-hours sessions) were post-processed in CHC Geomatics Office 2, achieving horizontal and vertical 

±11mm accuracy. 

• First Convert the .sth file to RINEX format using Static to RINEX software 
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Open CHC Geomatics Office 2 software and Set coordinate parameters first 

• Ellipsoid: WGS 84 

• Zone: 44N 

• Geoid file: GGF 

• Load all three static points used for triangulation 

• Load the converted ((.o)) (observation) file into CHC Geomatics Office 2.)) 
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• Mark a known reference point as a Control Point. 

 

• Perform Baseline Processing using the marked control point as the reference. 

 

Generate the Final Report with computed final coordinates. 

Table 1: GCP Final Coordinates 

          GCP Easting  Northing       Geoid Height 

GCP1 309204.1836 1960586.1884 362.5044 m 

GCP2 309048.4290 1960552.8785 363.2558 m 

 

VII. SURVEY EXECUTION PROCEDURE 

Initial Setup 

The DGPS instrument was set up by positioning the tripod and adjusting the foot screws to ensure proper leveling. 

The base station was then securely attached to the tripod. 

The rover unit was mounted on a range pole (recovery pole) for mobility during data collection. Opened the SurPad 

application and navigated to the project section to create a new project. 

Under the communication settings, the base and rover were connected using their respective codes. Coordinate settings 

were configured, ensuring appropriate parameters were selected for the survey area. 

In the advanced settings, all available satellite constellations (GPS, GLONASS, Galileo, etc.) were enabled to enhance 

positional accuracy. 

Accessed the Survey module to begin data collection. 
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COLLECTING THE POINT BY DGPS (ROVER) 

Ensured optimal signal quality by monitoring the number of satellites being tracked and the status of the fix (Fixed/Float). 

Data collection was only started when the horizontal and vertical accuracy was within acceptable limits (typically less than 

0.02 to 0.01 meters). 

Structure points were recorded with high precision across the survey site 

Antenna 

Height 
Northing Easting Elevation 

Solution 

Status 

Used 

satellites 

Tracked 

satellites 
PDOP HRMS VRMS 

1.6 1960679 309073.4 363.561 FIXED 33 35 1.3 0.018 0.021 

1.6 1960675 309069.3 363.481 FIXED 31 34 1.3 0.018 0.021 

1.6 1960675 309066.3 363.409 FIXED 31 34 1.3 0.018 0.021 

1.6 1960676 309060.9 363.473 FIXED 31 33 1.2 0.018 0.021 

1.6 1960677 309056.8 363.424 FIXED 32 34 1.2 0.018 0.021 

1.6 1960677 309052.3 363.565 FIXED 32 34 1.2 0.017 0.019 

1.6 1960679 309048.2 363.5 FIXED 32 34 1.2 0.017 0.019 

1.6 1960683 309046 363.47 FIXED 32 34 1.3 0.017 0.02 

1.6 1960688 309044.8 363.453 FIXED 32 34 1.3 0.018 0.021 

1.6 1960690 309043.6 363.462 FIXED 33 35 1.2 0.018 0.021 

1.6 1960694 309043 363.51 FIXED 33 35 1.7 0.018 0.02 

1.6 1960696 309045.7 363.589 FIXED 31 34 1.5 0.019 0.021 

1.6 1960695 309050 363.583 FIXED 31 34 1.4 0.019 0.021 

1.6 1960691 309052.2 363.548 FIXED 29 31 1.4 0.017 0.019 

1.6 1960689 309054.3 363.512 FIXED 27 29 1.3 0.017 0.02 

1.6 1960685 309056.7 363.458 FIXED 30 32 1.3 0.017 0.02 

1.6 1960684 309059.8 363.459 FIXED 30 32 1.3 0.018 0.022 

1.6 1960685 309063.8 363.43 FIXED 32 34 1.2 0.018 0.021 

1.6 1960687 309067.4 363.496 FIXED 32 34 1.3 0.017 0.02 

1.6 1960689 309071 363.451 FIXED 32 34 1.2 0.018 0.02 

1.6 1960691 309075.8 363.495 FIXED 29 32 1.4 0.018 0.02 

1.6 1960689 309080.1 363.464 FIXED 25 29 1.4 0.019 0.021 

 

After recording ground coordinates using DGPS, these points are utilized in multiple stages of the drone data processing 

workflow 
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• Geo referencing drone imagery 

• Comparing drone data with DGPS measurements 

• Importing  into Civil 3D for generating: 

 o Contours 

 o 15m x 15m grid levels 

 o Slope maps 

 o Elevation maps 

 o Knowing boundary areas of plots and buildings 

 

VIII. DRONE SURVYING 

Directorate General of Civil Aviation (DGCA). (DIGITAL SKY) This regulatory body ensures that drone operations 

adhere to national aviation safety standards and  that the intended flight does not interfere with restricted airspace or  pose 

any security risks. 

Setup & Preparation 

• Insert battery until it clicks securely on both sides. 

• Attach propellers: 

 o Match black/gray markings on props and motors. 

 o Push down and twist to lock. 

• Inspect drone for damage; clean camera and unlock gimbal. 

• Ensure SD card is inserted (if needed). 

Power On & Connection 

• Power on drone and RC: 

 o Tap once, then hold the power button. 

• DJI Pilot 2 app auto-launches on RC Pro. 

• Wait for: 

 o Aircraft connected status. 

 o GPS lock & Home Point confirmation. 

 
Pre-Flight Checks 

• Check firmware updates. 

• Calibrate compass, IMU, and gimbal if prompted. 

• Set Return-to-Home (RTH) altitude. 

• Confirm area is clear off 
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 o No-fly zones 

 o People, power lines, obstacles 

• Check weather and wind conditions. 

Flight Plan Setup (Mission Mode) 

• Open DJI Pilot 2 and Tap Flight Route. 

• Choose mission type 

 
• Mapping (2D/3D), Waypoint, Linear, Corridor, etc. 

• Draw flight area or import KML file. 

Configure settings: 

• 60 meters altitude 

• Speed: 10 m/s. 

• Image Overlap: 70% (front and side). 

• Ground Sampling Distance (GSD): 2.5 cm/pixel. 

• Total Images: 450. 

• Drone battery: 100%. 

• GPS/RTK signal: 48 satellites. 

• Camera : 48 MP,  

• Save and Upload to Aircraft. 

 

Execute the Flight 

• Tap Go and confirm pre-flight checklist. 

• Use Auto Takeoff or start motors manually (sticks down/in). 

• Monitor: 

• Pause/resume mission as needed. 

• Adjust camera/gimbal during flight if necessary. 

Landing & Post-Flight 

• Tap Return-to-Home (RTH) or land manually. 

• Wait for landing and motor shutoff. 

• Power off drone and RC (tap once, then hold). 

• Remove battery and props. 

• Transfer image/data from SD card or RC storage. 
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IX. PHOTOGRAMMETRIC PROCESSING – AGISOFT METASHAPE 

Data processing using Agisoft Metashape, a professional photogrammetry software that transforms 2D images into 3D 

spatial data. This dataset consists of 450 high-resolution images captured for the purpose of 3D reconstruction and spatial 

analysis. Proper processing of this image set is essential to ensure accurate and high-quality results. 

Step 1: Adding Images 

1. Open Agisoft Metashape and create a new project: 

o Launch the application and go to File > New Project. 

o Choose a location on your computer to save the project and name it. 

2. Add images to the project: 

o Go to Workflow > Add Photos (or right-click in the Workspace pane and choose Add Photos). 

o Browse your folders, select the images you want to process (usually in JPEG, TIFF, or PNG format), and click Open. 

o The images will be added to the Photos pane. 

Step 2: Aligning the Images 

1. Align the images to create a sparse point cloud: 

o Go to Workflow > Align Photos. 

o In the dialog box, you can adjust settings: 

� Accuracy: Set this to High or Ultra High for better precision. 

� Key point limit: Set this to a value like 40,000 (depending on your computer's processing capability). 

� Tie point limit: Set this to 4,000 (you can adjust this according to the dataset). 

o After configuring, click OK to start the image alignment. 

o The program will process the images, find tie points, and create an initial sparse 3D model. 

2. Inspect alignment: 

o Once completed, you can see the sparse point cloud in the 3D View. 

o You can check for errors by visualizing the camera positions and the distribution of tie points. 

Step 3: Building Tie Points (if necessary) 

• Agisoft automatically generates tie points during alignment. However, if you need to build more, or if alignment results 

in poor tie points: 

o Use the "Add Tie Point" tool in the Photo pane or Tools menu to manually select features on images. 

o This is typically needed only in cases of poor alignment or minimal overlap. 
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Step 4: Setting Reprojection Error 

1. Check the reprojection error: 

o Go to the Tools > Camera Calibration. 

o Here, you can view the reprojection error for each camera. The value should ideally be under 1 pixel for a good 

alignment. 

o If the error is too high, you might want to manually adjust the camera positions or improve the photo alignment. 

2. Optimize alignment (optional): 

o After reviewing the reprojection error, you can run the "Optimize Cameras" tool to improve the alignment further: 

� Go to Tools > Optimize Cameras. 

� In the Optimization Parameters, check options like Optimize lens distortion and Optimize camera positions. 

� Click OK to start the optimization. 

Step 5: Setting Reconstruction Uncertainty 

1. Set reconstruction uncertainty: 

o This can be done in the Workflow > Build Dense Cloud step by choosing the Quality and Depth Filtering settings. 

o You can select Low, Medium, or High for quality, but if you want to ensure better reconstruction, go with High. 

o The Depth Filtering can also be adjusted to Aggressive (if you want fewer noise points) or Moderate for general use. 

2. Preview and adjust if necessary: 

o If reconstruction uncertainty seems high, you might need to refine image quality, camera calibration, or alignment. 

Step 6: Setting Projection Accuracy 

1. Adjust projection accuracy for the 3D model: 

o After building the dense cloud, ensure your settings for the Projection Accuracy are correctly set. 

o You can define the accuracy in Tools > Preferences > Projection and adjust it based on the desired output quality. 

Step 7: Calibrating the Camera 

1. Camera Calibration: 

o Go to Tools > Camera Calibration. 

o If you are working with known camera settings, you can use a camera calibration file. If not, you may need to manually 

adjust focal length or sensor size. 

o For best results, you can also use the "Refine Calibration" option to fine-tune intrinsic parameters based on the 

alignment. 

Step 8: Building the Model (Dense Cloud, Mesh, Texture) 

1. Build Dense Cloud: 

o Go to Workflow > Build Dense Cloud. 

o Set the Quality (High or Ultra High) and Depth Filtering (Aggressive or Moderate). 

o Click OK to generate the dense point cloud. 

2. Build Mesh: 

o Once the dense cloud is generated, proceed to Workflow > Build Mesh. 

o Set the Face Count for the mesh (low, medium, or high), depending on the required resolution. 

o  Choose Surface Type: Arbitrary (default) or Height Field if working with terrain. 

o Click OK to generate the 3D mesh. 

3. Build Texture: 

o After creating the mesh, go to Workflow > Build Texture. 

o Set the Mapping Mode to Generic or Orthophoto, depending on your model’s nature. 

o Click OK to generate the texture for the mesh. 

 

OUTPUTS: 

1. Export 3D Model and Point Cloud: 

o To export your final 3D model and point cloud (in formats like OBJ, PLY,LAS points or FBX), go to File > Export > 

Export Model. 
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o Choose the desired file format (e.g., .obj, .ply,las), and export  

 
EXPORT ORTHOPHOTO 

 

1. Export DEM: 

o To export a Digital Elevation Model (DEM), go to Workflow > Build DEM, then export via File > Export > Export 

DEM. 

 
EXPORT DEM 
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X. AUTOCAD CIVIL 3D AND ARCMAP ANALYSIS DRAWINGS 

Map 1: Contour Map: 0.1-meter minor interval and 0.5 meters major interval contours with elevation labels (361.147–

365.607 m). 

 
Map 2: Elevation Grid: 15x15 m resolution grid with color-coded elevations (mean: 363.069 m). 

 
Map 3: Slope Map: Color-coded slope distribution (0.01–871.39%), highlighting steep areas for drainage planning. 
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Map 4: Building Inventory Map: Spatial distribution of buildings (e.g., B1–B22) with area and perimeter annotations. 
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XI. RESULTS AND OUTPUTS 

Elevation Range: 

Minimum Elevation Maximum Elevation 

361.15 362.21 

362.21 362.54 

362.54 362.89 

362.89 363.13 



I J A R S C T    

    

 

               International Journal of Advanced Research in Science, Communication and Technology  

                               International Open-Access, Double-Blind, Peer-Reviewed, Refereed, Multidisciplinary Online Journal 

Volume 5, Issue 8, May 2025 

 Copyright to IJARSCT         DOI: 10.48175/568   528 

    www.ijarsct.co.in  

 
 

ISSN: 2581-9429 Impact Factor: 7.67 

 
363.13 363.33 

363.33 363.54 

363.54 363.93 

363.93 365.61 

Slope Range: 0.01% to 871.39%, indicating varied terrain for drainage and stability assessments. 

Minimum Slope Maximum Slope 

0.01% 0.46% 

0.46% 0.64% 

0.64% 1.03% 

1.03% 1.81% 

1.81% 871.39% 

BUILDING 

Code 

 

Boundary Type 

 

Building Name 

Inner Perimeter 

(m) 

Outer Perimeter (m) Area (m²) 

B1 Boundary -01 Administrative Main Block 232.21 346.61 3,707.08 

 

B2 

 

Boundary -01 

 

Laboratory 1 (RCC Structure) 

 

0 

 

126.5 

 

940.06 

 

B3 

 

Boundary -01 

 

Laboratory 2 (Temporary Shed) 

 

0 

 

79.02 

 

182.17 

 

B4 

 

Boundary -01 

 

Laboratory 3 (RCC Structure) 

 

0 

 

102.74 

 

456.81 

B5 Boundary -01 Polytechnic Block 0 145.83 679.49 

B6 Boundary -01 CANTEEN-01 0 51.29 141.58 

B7 Boundary -01 Basketball Court 0 96.34 544.37 

 

B8 

 

Boundary -01 

Storage Sheds (Rear of Administrative 

Block) 

 

0 

 

156 

 

349.76 

B9 Boundary -02 Boys' Hostel – Main Block 184.18 269.71 2,015.11 

 

B10 

 

Boundary -02 

Boys' Hostel Kitchen (RCC Structure)  

0 

 

55.99 

 

189.75 

 

B11 

 

Boundary -02 

Boys' Hostel Utility Room (RCC 

Structure) 

 

0 

 

18.84 

 

21.07 

 

B12 

 

Boundary -02 

Boys' Hostel Storage Shed (Attached 

to Kitchen) 

 

0 

 

33.38 

 

61.72 

B13 Boundary -02 Boys' Hostel Cattle Shed 0 39.76 80.03 

B14 Boundary -02 CHURCH 0 147.49 980.1 

B15 Boundary -02 Staff Quarter – Single Unit 0 60.88 207.75 

B16 Boundary -02 CANTEEN-02 0 84.9798 339.4887 

B17 Boundary -02 Power Room 0 88.4652 300.5726 

      B18 Boundary -03 Girls' Hostel – Main Block 176.64 240.27 1,883.00 

 

B19 

 

Boundary -03 

Girls' Hostel Kitchen (RCC Structure)  

0 

 

52.49 

 

168.18 

 

B20 

 

Boundary -03 

Girls' Hostel Utility Room (RCC 

Structure) 

 

0 

 

18.78 

 

21.11 

 

B21 

 

Boundary -03 

Girls' Hostel Storage Shed (Attached 

to Kitchen) 

 

0 

 

20.21 

 

25.12 

B22 Boundary -03 Girls' Hostel Cattle Shed 0 41.34 70.98 

Table 2: Building Inventory 
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Table 3: Elevation and Slope Summary 

Minimum elevation 361.147m 

Minimum X coordinate 308833.701m 

Minimum Y coordinate 1960365.895m 

Maximum elevation 365.607m 

Maximum X coordinate 309404.903m 

Maximum Y coordinate 1961109.102m 

Mean elevation 363.069m 

 

XII. CONCLUSION 

The CJITS campus survey demonstrated the power of integrating DGPS, drone-based photogrammetry, and detailed 

building inventories (22 structures) with elevation (361.147–365.607 m) and slope (0.01– 871.39%) data. The outputs 

provide a robust foundation for campus planning, environmental management, and asset inventory. The methodology is 

efficient, cost-effective, and scalable, applicable to educational institutions and urban planning. Future enhancements like 

LiDAR and machine learning could further improve data quality, ensuring sustainable development. This innovative 

combination allows for rapid data acquisition, even in remote or difficult terrains, while ensuring high positional precision 

critical for engineering, planning, and environmental applications. 

By reducing manual effort and increasing data quality, these technologies not only streamline survey workflows but also 

enhance decision-making processes across multiple sectors. As the demand for real- time, high-resolution spatial data 

continues to grow, the adoption of DGPS-enabled drone systems is expected to expand, playing a crucial role in shaping 

the future of geospatial science and smart infrastructure development. 
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